in

Rescuing a glitchy card.

Disclaimer: This is just my personal experience, read and get knowledgeable before attempting vbios mods. If you brick your hardware, it’s on you.

Not sure how many of you have had success with this particular trick but, when I had first started mining I got a few RX580’s for cheap and two of them were constantly giving me issues. They’d work the whole day and I would wake up to a rebooted rig or mining software blaring out “GPU 0, DEAD CARD DETECTED…” I’d either have to restart the miner or reboot the rig.

One day it got particularly bad. I was tired of find that a rig had a two hour down time because one card was being a little shit. So, I thought, screw it, Imma reflash the vbios and see if that helps.

So, I downloaded a fresh OEM copy of the bios flashed it and restarted the rig. Both cards I tried this with work flawlessly now. I still have to be conservative with my memory overclocks and core undervolts but both have been happily chugging away for months.

For the last 4 days I had the same thing happen to a much newer card in a different rig. I kept waking up to a rebooted rig and lost income. I did the same vbios refresh and viola! Stable mining again for the last 36 hours. So far, I haven’t had to scrap a single card. /knock-on-silicon.

I was wondering if other’s have had similar experiences?

What do you think?

Leave a Reply

Your email address will not be published. Required fields are marked *

GIPHY App Key not set. Please check settings

2 Comments

  1. I’ve only ever had newer cards, and if I’ve run into problems, I make sure they have the factory bios and RMA them. But, it sounds like you’ve had some good luck.

Superusagi — The “User Choice” rewards token 🐰

is it too late?